Queues on our Xcode 10.2 Elite stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 13, 2019 - 16:23 UTC
Investigating
We are seeing queues on our Xcode 10.2 Elite stacks. Our Infra team already added extra resources to our system and working on further expanding our build capacity.
Posted 2 months ago. Aug 13, 2019 - 15:23 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).