Intermittent errors on our website
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 15:56 UTC
Investigating
We are currently investigating this issue. You might see a 406 error when trying to visit bitrise.io.
Posted Feb 17, 2022 - 15:48 UTC
This incident affected: Web App.