Network outage in our Atlanta Mac Datacenter
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 20:21 UTC
Update
We verified all our services running in the Atlanta Mac Datacenter and found no issues, system recovered.
Posted Mar 19, 2020 - 20:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2020 - 19:55 UTC
Identified
We are continuing to work on a fix for this issue.
Posted Mar 19, 2020 - 19:43 UTC
Investigating
We are currently investigating this issue.
Posted Mar 19, 2020 - 19:42 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).