High Linux Queues
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 08:21 UTC
Identified
We are currently experiencing higher-than-average queues on our Linux Public Cloud stacks. Our infra team is currently deploying additional resources to compensate.
Posted Jun 02, 2022 - 08:14 UTC
This incident affected: Build Processing (Linux Stack (Android, web projects, ...)).