Queues on m4 Pro

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 19:04 UTC

Investigating

We are currently experiencing capacity issues on M4 Pro machines. Launching builds might be delayed.
Posted Oct 28, 2025 - 16:21 UTC
This incident affected: ⚙️ Builds (CI).