Missing iOS simulators
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 21:09 UTC
Update
We are continuing to investigate this issue.
Posted Mar 08, 2021 - 21:09 UTC
Investigating
We are currently investigating this issue.
Posted Mar 08, 2021 - 20:13 UTC