Large delay in displaying build logs
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted May 28, 2020 - 23:14 UTC
Monitoring
Infra team deployed a fix, the log processing times are going down, but some build logs would end up missing and we are monitoring the system to make sure everything is back to normal
Posted May 28, 2020 - 23:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 28, 2020 - 23:00 UTC
Update
We are continuing to work on a fix for this issue
Posted May 28, 2020 - 22:36 UTC
Investigating
We are currently investigating this issue.
Posted May 28, 2020 - 22:04 UTC
This incident affected: Web App.