Trace dashboard is currently unavaiable
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 14:39 UTC
Identified
The Trace dashboard is currently not showing any data when you access it. We're investigating the situation.
Posted Mar 23, 2021 - 11:01 UTC
This incident affected: Trace.