Queues on our Xcode 11.2 Elite stacks
Incident Report for Bitrise CI
Resolved
The queues are down and builds are starting up as expected. Our Infra team is working on rebalancing and finishing the infrastructure expansion.
Posted Dec 05, 2019 - 18:26 UTC
Identified
We are currently experiencing higher than usual traffic on our Xcode 11.2 Elite stacks that is causing queues in our build processing. Our Infra team is working on pushing down these queues by applying configuration changes involving rebalancing of our current stacks and we are also getting close to the end of the process of larger scale expansion of our build infrastructure.
Posted Dec 05, 2019 - 17:33 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).