Queues on our MacOS stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 30, 2019 - 16:58 UTC
Identified
We are currently experiencing higher-than-usual queues on our MacOS stacks. Our infra team is currently deploying resources to mitigate this and exploring ways to bring peak hour queues down to acceptable levels.
Posted 14 days ago. Sep 30, 2019 - 15:05 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).