High queue on our Xcode 11.4.x Elite stack
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 16:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2020 - 16:24 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).