Degraded Build Cache in IAD datacenter

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 10:49 UTC

Investigating

We are investigating degraded performance affecting Build Cache in our IAD datacenter. Builds relying on cache may experience slower performance or cache misses.
Posted Jul 13, 2026 - 09:08 UTC
This incident affected: 🥫 Cache (Build Cache).