Mac infrastructure network issue
Incident Report for Bitrise CI
Resolved
The queues depleted and we found no issues in the system.
Posted 28 days ago. Apr 27, 2019 - 12:54 UTC
Monitoring
Our Infra team deployed a fix for the issue and we are seeing builds starting up and reporting correctly on both Xcode and Hybrid stacks. The queues that formed because of the issue are going down and we are monitoring our system to make sure that build processing is back to normal.
Posted 28 days ago. Apr 27, 2019 - 12:45 UTC
Identified
Currently our Mac infrastructure is suffering from an ongoing network issue. This causes builds not to be able to start on both the Xcode and Hybrid stacks. Our Infra team has identified the issue and is working on deploying a fix as soon as possible!
Posted 28 days ago. Apr 27, 2019 - 12:05 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).