Scheduled builds not triggering
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 13:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2023 - 12:57 UTC
Identified
We have identified the root cause of the issue and will be working on a fix
Posted Nov 03, 2023 - 11:02 UTC
Investigating
We are currently investigating reports of scheduled builds not running on the platform.
Posted Nov 03, 2023 - 10:28 UTC
This incident affected: Scheduler.