Excessive queue on xcode 13.0 2.8 core
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 08:50 UTC
Investigating
We are currently investigating this issue.
Posted Sep 12, 2021 - 20:33 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).