High queue on the Xcode 10.2 stacks
Incident Report for Bitrise CI
Resolved
The queues depleted and we found no issues in the system. We're continuing to work on making sure that our system can better handle sudden increases in utilization.
Posted about 1 month ago. Apr 25, 2019 - 18:03 UTC
Identified
We are experiencing longer than usual waiting times on our Xcode 10.2 stacks. Our infra team is working on resolving the issue as soon as possible.
Posted about 1 month ago. Apr 25, 2019 - 15:46 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).