Queues on our Xcode stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 16 days ago. Sep 04, 2019 - 17:12 UTC
Update
We are continuing to investigate this issue.
Posted 16 days ago. Sep 04, 2019 - 15:12 UTC
Investigating
We are currently experiencing elevated queue times for our Xcode stacks. Our infra team is working to deploy additional resources to bring queues back to a normal level.
Posted 16 days ago. Sep 04, 2019 - 14:57 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).