Some users might be getting a "Lost connection to build agent" error

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Apr 21, 2022 - 03:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2022 - 20:07 UTC

Investigating

We are currently investigating this issue.
Posted Apr 20, 2022 - 18:43 UTC