Queues on our Mac build machines
Incident Report for Bitrise CI
Resolved
The queues depleted, the build processing is back to normal and we found no issues in our system.
Posted 18 days ago. May 07, 2019 - 16:32 UTC
Investigating
The fix that our infra team deployed managed to temporarily push down the queues, but currently the queues are building up on our Mac stacks again. We are working on resolving the issue as soon as possible!
Posted 18 days ago. May 07, 2019 - 15:25 UTC
Monitoring
The infra team deployed a fix and the queues are down to normal. We are monitoring our systems to make sure everything is up and running correctly.
Posted 18 days ago. May 07, 2019 - 14:37 UTC
Identified
Our infra team identified an issue that caused builds to queue up on our Mac build machines. They are currently working on resolving the issue as soon as possible!
Posted 18 days ago. May 07, 2019 - 13:36 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).