Queue on our Xcode 10.2 Elite stacks
Incident Report for Bitrise CI
Resolved
Our infra team has deployed additional resources to resolve the queue issues and queue times have normalized.
Posted 2 months ago. Aug 08, 2019 - 16:04 UTC
Investigating
We are currently investigating this issue.
Posted 2 months ago. Aug 08, 2019 - 15:08 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).