Remote access is currently unavailable due to issues with ngrok
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 11 days ago. Aug 07, 2019 - 11:16 UTC
Identified
We are currently rolling out a fix for the issue.
Posted 11 days ago. Aug 07, 2019 - 10:22 UTC
Investigating
Users may be unable to remote access into builds due to issues with ngrok. We are currently investigating the issues.
Posted 11 days ago. Aug 07, 2019 - 09:09 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...), Linux Stack (Android, web projects, ...)).