High queue on the Previous Hybrid stack
Incident Report for Bitrise CI
Resolved
The queue depleted and the builds start time is back to normal. We're continuing to work on making sure that our system can better handle sudden increases in utilization.
Posted 17 days ago. May 08, 2019 - 16:03 UTC
Identified
We are experiencing longer than usual waiting times on our Previous Hybrid stacks. Our infra team is working on resolving the issue as soon as possible.
Posted 17 days ago. May 08, 2019 - 15:41 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).