High queue on our Xcode 11.5.x Elite stack
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 19:34 UTC
Investigating
We are currently investigating this issue.
Posted Jun 03, 2020 - 16:10 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).