Intermittent build failures due to API issues
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 01:43 UTC
Update
We are continuing to investigate this issue.
Posted Jul 23, 2020 - 01:40 UTC
Investigating
We are currently investigating this issue.
Posted Jul 23, 2020 - 00:53 UTC
This incident affected: Web App and Build Processing (OS X Stack (iOS, Xamarin, ...), Linux Stack (Android, web projects, ...)).