Slow or hanging builds during clone and dependency resolution

Incident Report for Bitrise

Update

We are continuing to investigate this issue.
Posted Jul 14, 2026 - 16:30 UTC

Update

We are continuing to investigate this issue.
Posted Jul 14, 2026 - 15:36 UTC

Investigating

We are currently investigating reports of slow or hanging builds. Affected builds may stall or take significantly longer than usual during early phases such as cloning repositories or resolving Swift Package Manager dependencies.

We will provide a further update as soon as more information is available.
Posted Jul 14, 2026 - 15:35 UTC
This incident affects: ⚙️ Builds (CI) and 🤝 3rd Party Integrations (GitHub Git Operations).