Dedicated customers are unable to build
Incident Report for Bitrise CI
Resolved
This incident is resolved. We had an issue with one of our storage clusters which we fixed it.
Posted Sep 16, 2020 - 00:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 20:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2020 - 20:39 UTC
Investigating
We are currently investigating this issue.
Posted Sep 15, 2020 - 20:05 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...), Linux Stack (Android, web projects, ...)).