High queue on the Xcode 10.1 stack
Incident Report for Bitrise CI
Resolved
The queues are back to normal and the builds should be starting as usual.
Posted 5 months ago. Mar 12, 2019 - 01:00 UTC
Update
Our infra team found an issue with increased machine create and destroy times. This is causing the currently ongoing issue with the high queues. The team is currently working on resolving this issue as soon as possible.
Posted 5 months ago. Mar 11, 2019 - 16:14 UTC
Identified
We are experiencing high queues on our Xcode 10.1 stack, our infra team is currently investigating the issue.
We are really sorry for the inconvenience caused by this!
Posted 5 months ago. Mar 11, 2019 - 09:54 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).