Website performance issues
Incident Report for Bitrise CI
Resolved
The fix we deployed resolved the queue and our website is back to normal.
Posted Dec 10, 2018 - 19:01 UTC
Monitoring
We deployed a fix to the issue and the queue is decreasing.

We are still monitoring the system.
Posted Dec 10, 2018 - 17:51 UTC
Identified
We are currently experiencing a high demand on our website and this is causing delays in log chunk processing, email sending, git status updates.

Our website team is currently working on easing the load on the website.
Posted Dec 10, 2018 - 15:35 UTC
This incident affected: Web App.