Connectivity issues with homebrew are causing issues with Mac builds
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 01, 2019 - 15:52 UTC
Monitoring
Homebrew connectivity is now stable for most users. Please report any issues on our forum discuss.bitrise.io .
Posted 3 months ago. Jul 30, 2019 - 15:09 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 30, 2019 - 09:14 UTC
Investigating
Selective homebrew connectivity issues are currently failing builds using steps that use brew update or brew install
Posted 3 months ago. Jul 30, 2019 - 09:13 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).