Elevated error rates and slow response times on the Bitrise website
Incident Report for Bitrise CI
Resolved
Our team was able to resolve the issue and everything should be back to normal. Thank you for your patience!
Posted 3 months ago. Jul 30, 2019 - 16:06 UTC
Investigating
We are currently investigating the issue
Posted 3 months ago. Jul 30, 2019 - 15:10 UTC
This incident affected: Web App.