We're investigating background worker issues caused by the scheduled maintenance https://status.bitrise.io/incidents/j3f31w8xhcqm
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 17 days ago. Mar 09, 2019 - 10:00 UTC
Monitoring
Configuration issue identified and fixed.
Posted 17 days ago. Mar 09, 2019 - 09:40 UTC
Investigating
We're investigating background worker issues caused by the scheduled maintenance https://status.bitrise.io/incidents/j3f31w8xhcqm
Posted 17 days ago. Mar 09, 2019 - 09:34 UTC
This incident affected: Web App.