Workflow Editor stuck in a loading loop
Incident Report for Bitrise CI
Resolved
Our Website team deployed a fix and the Workflow Editor is back to functioning correctly. We apologize for the inconvenience this may have caused. Thank you again for your patience!
Posted Nov 21, 2019 - 23:44 UTC
Identified
Our Website team is working on resolving an issue that causes the Workflow Editor to be stuck only displaying the "Loading, wait a sec..." message. We have identified the issue and working on deploying the fix ASAP.
Posted Nov 21, 2019 - 22:21 UTC
This incident affected: Web App.