Background workers failing
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 13:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 12:53 UTC
Identified
Users might encounter an issue with builds stuck on "Waiting for Worker", but we've identified the cause and are working on fixing it.
Posted Feb 18, 2021 - 12:53 UTC
Investigating
We are currently investigating this issue.
Posted Feb 18, 2021 - 12:43 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...), Linux Stack (Android, web projects, ...)).