Queue on the Hybrid and Xcode stacks
Incident Report for Bitrise CI
Resolved
The queue depleted and we found no issues in the system. We're continuing to work on making sure that our system can better handle sudden increases in utilization and we are preparing to further increase the capacity of our build system by adding new resources to our machine park.
Posted 26 days ago. May 22, 2019 - 16:03 UTC
Identified
We are experiencing longer than usual waiting times on our Hybrid and Xcode stacks due to a sudden increase in started builds. Our infra team is currently working on increasing the build capacity of the stack.
Posted 26 days ago. May 22, 2019 - 15:08 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).