Increased build times and timeouts

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Nov 22, 2024 - 16:26 UTC

Investigating

Some users may experience increased build times. We are currently investigating and will provide an update soon.
Posted Nov 22, 2024 - 16:22 UTC
This incident affected: Build Cache.