Increased error rates in build triggering.

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 11:46 UTC

Investigating

We have noticed an increased error rate when triggering builds, we are investigating the issue.
Posted Mar 02, 2026 - 11:37 UTC
This incident affected: ⚙️ Builds (CI).