Elevated Errors
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 13:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 02, 2022 - 13:41 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Nov 02, 2022 - 13:41 UTC
This incident affected: Web App.