Queues on our MacOS stacks
Incident Report for Bitrise CI
Resolved
The queues are down on all stacks and the builds are starting up as expected. Our Infra team is working on the update of the required components for expending our build capacity.
Posted Oct 28, 2019 - 22:53 UTC
Identified
We are currently experiencing higher-than-average queues on our MacOS stacks. Our Infra team is currently working on upgrading the necessary components to be able to increase our build capacity. We are really sorry for the inconvenience and our team is working on completing the upgrade as soon as possible!
Posted Oct 28, 2019 - 18:19 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).