Increased queue time on the Xcode 13.0 stack
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 19:10 UTC
Investigating
We are currently investigating this issue.
Posted Oct 28, 2021 - 17:34 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).