Test results from Firebase Test Lab are currently not displayed in the Test Results interface
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 18, 2019 - 12:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 18, 2019 - 11:58 UTC
Identified
Firebase Test Lab's response structure has been updated which causes the Test Cases to not be displayed. The issue has been identified, and we are currently working on a fix.
Posted 3 months ago. Jul 18, 2019 - 11:49 UTC
This incident affected: Bitrise Virtual Device Testing.