High queue on the Xcode 10.1 stack
Incident Report for Bitrise CI
Resolved
Queues depleted and we found no issues in the system. We're adding additional capacity to handle the sudden increase in utilization.
Posted 3 months ago. Apr 09, 2019 - 16:21 UTC
Identified
We are experiencing longer than usual waiting times on our Xcode 10.1 stack. Our infra team is currently investigating the issue and working on a solution to handle the increased load on the stack.
Posted 3 months ago. Apr 09, 2019 - 14:54 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).