Massive Queue on Xcode
Incident Report for Bitrise CI
Resolved
We’ve had some issues in one of our data centers, causing queues on macOS stacks above 5 minutes.
This incident is resolved now.
Posted Sep 10, 2020 - 18:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2020 - 17:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2020 - 17:09 UTC
Investigating
We are currently investigating this issue.
Posted Sep 10, 2020 - 16:31 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).