Issues with Rebuild With Remote Access
Incident Report for Bitrise CI
Resolved
Our team deployed a fix and now the "Rebuild With Remote Access" feature is back to functioning correctly.
Posted about 2 months ago. Jun 26, 2019 - 14:58 UTC
Identified
Currently our team is working on resolving an issue due to which users can't start a build using the "Rebuild With Remote Access" button. The issues only affects building with remote access.
Posted about 2 months ago. Jun 26, 2019 - 13:27 UTC
This incident affected: Web App.