GitHub Checks Issue
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 10:31 UTC
Identified
You may have experienced an issue in the past roughly 3 hours with GitHub Chekcs. During this time, Checks were created with “Bitrise - - ” name but GitHub registered required changes with “Bitrise” name only. If you experience this issue, you need to either re-run your checks again to get registered with the correct name or they need to temporarily override their GitHub branch protection rules.
Posted Feb 14, 2023 - 10:09 UTC
Investigating
We're experiencing an issue where GitHub Checks do not report status back to GitHub as expected. We're investigating the situation right now, will provide frequent updates.
Posted Feb 14, 2023 - 10:03 UTC