Intermittent build failures due to API issues
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 03:25 UTC
Investigating
We are currently investigating this issue.
Posted Jul 24, 2020 - 02:48 UTC
This incident affected: Web App and Build Processing (OS X Stack (iOS, Xamarin, ...), Linux Stack (Android, web projects, ...)).