Elevated queue on Gen1 Visual Studio for Mac elite stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 00:06 UTC
Investigating
We are currently experiencing higher-than-average queues Gen1 Visual Studio for Mac elite. Our infrastructure team is investigating the issue
Posted Aug 16, 2021 - 17:15 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).