Elevated error rates on UI
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 10:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 11, 2024 - 09:53 UTC
Monitoring
We are seeing elevated error rates on the website affecting build triggering, workflow editing, and signing in.
Posted Apr 11, 2024 - 09:35 UTC
This incident affected: Web App.