Queues on the Xcode and the Visual Studio for Mac stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved. Thank you for your patience!
Posted Jul 15, 2019 - 16:42 UTC
Investigating
We are seeing queues building up on our Xcode and the Visual Studio for Mac stacks. Our Infra team is currently investigating the issue and working on resolving it as soon as possible.
Posted Jul 15, 2019 - 16:06 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).