Build queue and wait time due to slow cache fetching
Incident Report for Bitrise CI
Resolved
Underlying service provider issues have been resolved. Our recommendations remain to keep the dependency cache archives under 5GB for the best performance. Thank you for your patience!
Posted Nov 09, 2023 - 18:38 UTC
Update
During the investigation we found that cache sizes exceeding ~5GB are primarily affected. If your cache upload/download takes disproportionally long, as a quick workaround please try to lower your cache size bellow 5GB. We are working in the meantime with our underlying service provider partners on the permanent fix.
Posted Nov 06, 2023 - 21:26 UTC
Update
Our investigation into the root cause is still ongoing and we have applied mitigations to reduce the impact on our affected customers. More updates to follow.
Posted Nov 01, 2023 - 22:10 UTC
Investigating
We are currently investigating reports of longer build times impacting our customers. More updates to follow.
Posted Oct 31, 2023 - 18:00 UTC
This incident affected: Web App.