Experiencing issues with Firebase Test Lab and virtual device testing
Incident Report for Bitrise CI
Resolved
The incident is resolved. Quota limits were increased. Be aware of an unrelated, concurrent incident that Firebase has reported affecting ARM virtual devices: https://status.firebase.google.com/incidents/oMbaWeFcf5jNwvJqYqxZ
Posted May 30, 2024 - 18:48 UTC
Identified
Bitrise hit a Firebase Test Lab usage quota limit within the Bitrise Google account. We have requested a higher quota and are awaiting the increase.
Posted May 30, 2024 - 16:55 UTC
Investigating
We are currently investigating this issue.
Posted May 30, 2024 - 15:38 UTC
This incident affected: Bitrise Virtual Device Testing.